Выявлена опасная брешь в коммутаторе Cisco Nexus 5000


CiscoКомпания Cisco оповещает всех пользователей коммутаторов серии Nexus 5000, что в USB-драйвере устройства обнаружена уязвимость. Выявленная брешь позволяет неавторизованному локальному пользователю вызвать отказ в обслуживании. Проблема затрагивает продукты Cisco Nexus 5000 на базе ПО Cisco NX-OS версии 5.2(9)N1(1).

В бюллетени безопасности производителя указывается, что уязвимость существует из-за некорректной обработки вводных параметров USB. Для эксплуатации бреши атакующему достаточно отправить специально сформированный пакет с параметрами USB для обработки ядром устройства. Это приведет к отказу в работе целевого устройства.

Брешь еще не исправлена, однако, в настоящее время специалисты Cisco работают над устранением проблемы. Подробности об уязвимости пока также неизвестны.


Cisco Nexus 5000 – оборудование уровня Enterprise, цель которого оптимизировать сетевую архитектуру центров обработки данных с высокой нагрузкой.


Обновлено (07.12.2015 18:42)