В Shockwave Player была исправлена опасная уязвимость


AdobeВчера, во вторник, 27 октября, компания Adobe выпустила очередной бюллетень безопасности APSB15-26. Данный пакет призван был исправить одну достаточно опасную уязвимость в продукте Shockwave Player. Выявленная брешь позволяла удаленному злоумышленнику выполнить произвольный код на целевой системе.

Уязвимость CVE-2015-7649, которая была исправлена в данном бюллетене, существовала из-за ошибки повреждения памяти. Удаленный пользователь мог скомпрометировать систему. И хотя публично доступного эксплоита для данной бреши в настоящее время не существует, разработчик все же присвоил уязвимости наивысший рейтинг опасности.

Брешь затрагивает всех пользователей Macintosh Player версии 12.2.0.162 и ниже для Windows и Mac. Чтобы устранить уязвимость всем пользователям настоятельно рекомендуется установить обновление до версии 12.2.0.171.


Обновлено (28.10.2015 22:12)