"Отложенные" обновления безопасности от Adobe


AdobeВчера, 16 сентября 2014 года, компания Adobe выпустила обновление безопасности для некоторых своих решений, в частности для Adobe Reader и Acrobat. Еще неделю назад компания предупредила, что апдейты для этих двух продуктов будут выпущены в 15-17 числах этого месяца. Тогда проблема выпуска обновлений была связана с появлением проблем при их тестировании.

Версия программ Adobe Reader и Acrobat 11.0.09 для Windows и Mac затрагивает 9 уязвимостей. Если эти бреши будут эксплуатироваться злоумышленниками, то они позволят ему получить полный контроль над уязвимой системой.

Из уведомления безопасности компании следует, что уязвимости обозначены как критические. Им была присвоена также 1 степень важности. Т.е., бреши либо активно эксплуатируются, либо могут эксплуатироваться в ближайшем будущем.

Сама Adobe ничего не сообщила об эксплуатации уязвимости, однако, тем не менее, настоятельно рекомендует пользователям Adobe Reader и Acrobat 11.0.08 или более ранних версий как можно скорее обновить ПО до версии 11.0.09. Тем же пользователям, которые работают с Adobe Reader и Acrobat 10.1.11 и не может установить версию 11, компания сделала доступной сборку 10.1.12.


Обновлено (17.09.2014 21:15)