Экстренный патч для Flash Player закрывает критическую уязвимость приложения


AdobeКомпания Adobe выпустила экстренный патч для устранения критической уязвимости в популярном плагине Flash Player. Выявленная уязвимость позволяет хакерам получить удаленный контроль над компьютером жертвы, а содержится она в следующих версиях программы:

  • для Windows и Mac - Flash Player 12.0.0.43 и более ранних версиях;
  • для Linux - Flash Player 11.2.202.335 и более ранних версиях.


Понятное дело, что для устранения уязвимости пользователям указанных систем необходимо установить обновление до Flash Player 12.0.0.44 и Flash Player 11.2.202.336 соответственно.

Для браузеров

  • Internet Explorer 10;
  • Internet Explorer 11;
  • Google Chrome,

для Windows, Mac и Linux - плагин Flash Player будет обновлен автоматически до последней версии вместе с выходом обновления для браузера.

Для справки, Flash Player перешел к Adobe вместе с платформой разработки мультимедийных веб-презентаций Flash от компании Macromedia, которую Adobe купила в 2005 году.

Flash Player продолжает оставаться одним из основных источников уязвимостей в пользовательском ПО. Так по данным Symantec, в первой половине 2013 года Adobe устранила во Flash Player 45 уязвимостей, 42 из которых позволяли повысить атакующему свои системные привилегии, включая полный контроль над компьютером жертвы.


Обновлено (05.02.2014 21:58)