Adobe исправляет уязвимости в своих продуктах


AdobeВчера, в понедельник, 21 сентября, компанией Adobe Systems было выпущено обновление для Flash Player. Данный пакет призван исправить 23 уязвимости, 18 из которых позволяют выполнить на системе жертвы вредоносный код. В настоящее время компании не известно о наличии каких-либо эксплоитов к исправленным брешам.

Эксплуатация оставшихся пяти уязвимостей может привести к:

  • утечке информации;
  • обходу механизмов политики общего происхождения в браузерах;
  • утечке памяти.


Два патча добавляют усиленную защиту против повреждений длины вектора и вредоносного контента от уязвимых API, используемых JavaScript-программами в браузерах.

В компании настоятельно рекомендуют пользователям:

  • Windows и Mac - обновить Flash Player до версии 19.0.0.185;
  • Linux – до версии 11.2.202.521.


Всем тем, кто работает с релизом с расширенной поддержкой, нужно удостовериться, что ими используется новейшая версия 18.0.0.241.

Через браузеры плагин Flash Player автоматически обновится в:

  • Google Chrome;
  • Microsoft Edge;
  • Internet Explorer 10 и 11.


Кроме обновления для Flash Player, Adobe Systems также выпустила обновления и для:

  • кроссплатформенной среды AIR (новая версия AIR – 19.0.0.190);
  • комплекта средств разработки (SDK);
  • компилятора со встроенным Flash Player.