Adobe исправляет уязвимости в Flash Player


AdobeВчера, в четверг, 12 марта 2015 года, компания Adobe выпустила обновления безопасности для Flash Player, которые исправляют 11 уязвимостей. Производитель отмечает, что установка патча является приоритетной для операционных систем:

  • Windows;
  • OS X;
  • Linux.

Пользователям и администраторам Adobe Flash Player для Linux Chrome и Internet Explorer, Flash Player Extended Support Release и Flash Player Desktop Runtime, также рекомендуется установить обновления.

В число исправленных входят 9 уязвимостей, позволяющие злоумышленникам удаленно выполнить код, инфицировать систему вредоносным ПО, а в конечном итоге и получить над ней контроль. Как заверили в компании, на момент выпуска патча сообщений об эксплуатации этих брешей компания еще не получала.

Уязвимости подвержены:

  • Adobe Flash Player 16.0.0.305 и ниже;
  • Adobe Flash Player 13.0.0.269 и ниже;
  • Adobe Flash Player 11.2.202.442 и ниже.

Обновлено (13.03.2015 23:22)